Monnit is currently offline
Incident Report for Zenput
Resolved
Monnit temp monitoring services is now operating normally.

https://status.monnit.com/
Posted Jul 06, 2023 - 08:13 UTC
Monitoring
https://status.monnit.com/

Monnit has addressed this and is looking into having this resolved ASAP
Posted Jul 06, 2023 - 04:46 UTC
This incident affected: Temp Monitoring.