Labels Application crashing on startup
Incident Report for Zenput
Resolved
We have identified and prepared a fix for this issue which will be included in the next release on 12/15/2021. If you experience this issue in the meantime, please write into support@zenput.com and we can help you in the meantime.
Posted Dec 14, 2021 - 00:18 UTC
Investigating
We are currently investigating reports that the Zenput Labels app is crashing on startup for a small subset of users. We will update this page as we know more.
Posted Dec 13, 2021 - 20:40 UTC
This incident affected: Labels Application.