Issues with Report Data Availability

Incident Report for Zenput

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 13:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2025 - 13:39 UTC

Monitoring

Data replication has been re-enabled and is currently in progress. During this time, data will gradually synchronize to its most recent state. You may notice temporary inconsistencies in Reports until the process is fully completed.
Posted Jun 06, 2025 - 00:19 UTC

Update

We have identified an issue affecting our reporting systems. As a result, reporting data from June 3rd onward may appear stale due to a syncing problem.

Please note that no data has been lost. Once normal operations are restored, reporting data will be fully updated and available.

We appreciate your patience as we work to resolve this issue.
Posted Jun 04, 2025 - 17:12 UTC

Identified

We're currently investigating an issue affecting some of our reports. Data from last night onward may be missing due to a syncing problem with our reporting systems. This issue is separate from the current website slowness and is being addressed independently. We'll provide updates as we work toward a resolution.
Posted Jun 04, 2025 - 15:05 UTC
This incident affected: Reporting.