Monnit Gateway Service Degradation
Incident Report for Zenput
Resolved
Our vendor has deemed all services operational. No loss of data reported.
Posted Mar 21, 2024 - 14:49 UTC
Update
We continuing to monitor the ongoing performance degradation. Updates will follow as soon as they're made available by the vendor.
Posted Mar 21, 2024 - 13:41 UTC
Update
We continuing to monitor the ongoing performance degradation. Updates will follow as soon as they're made available by the vendor.
Posted Mar 21, 2024 - 10:28 UTC
Update
We are still monitoring the ongoing issue. Updates will follow as soon as they're made available by the vendor.
Posted Mar 21, 2024 - 08:34 UTC
Update
We appreciate your patience as we are still monitoring the ongoing issue. Updates will follow as soon as they're made available by the vendor.
Posted Mar 21, 2024 - 06:31 UTC
Update
We are still monitoring this issue. We will provide more updates as soon as they're made available by the vendor.
Posted Mar 21, 2024 - 04:10 UTC
Monitoring
Most of the affected Gateways have reconnected and we are monitoring their status. No loss of temperature readings reported at the moment.
Posted Mar 21, 2024 - 02:04 UTC
Update
We are still monitoring this issue.
Posted Mar 20, 2024 - 23:57 UTC
Update
We are still monitoring this issue. Some gateways will be unable to communicate to Zenput. We will provide more updates as soon as they're made available by the vendor.
Posted Mar 20, 2024 - 21:51 UTC
Identified
This is a Partial Degradation Affecting one of our Temperature Monitoring Services vendors. This is affecting a subset of customers. We will provide an update as soon as they're made available by the vendor.
Posted Mar 20, 2024 - 18:56 UTC
This incident affected: Temp Monitoring.