Partial Performance Degradation
Incident Report for Zenput
Resolved
After 48 hours of continuous monitoring and investigation, we are pleased to announce that the partial performance degradation impacting project/task creation has been successfully resolved. Users should no longer experience slow response times or timeouts during these processes, as well as issues with task creation.
Posted Dec 07, 2023 - 12:33 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect all tasks to be available Thursday,
Posted Dec 07, 2023 - 01:22 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available as early as today or, in exceptional circumstances, on Thursday.
Posted Dec 06, 2023 - 16:06 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available as early as today or, in exceptional circumstances, on Thursday.
Posted Dec 06, 2023 - 14:06 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available as early as today or, in exceptional circumstances, on Thursday.
Posted Dec 06, 2023 - 10:35 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available at the earliest today and, in some rare cases, by Thursday.
Posted Dec 06, 2023 - 08:32 UTC
Update
Our team is keeping an eye on the implemented fix for any potential problems.
Daily recurring tasks should be available by tomorrow or, in exceptional circumstances, on Thursday.
Posted Dec 06, 2023 - 05:21 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available at the earliest today and, in some rare cases, by Thursday.
Posted Dec 06, 2023 - 05:21 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available at the earliest by tomorrow and, in some rare cases, by Thursday.
Posted Dec 06, 2023 - 01:37 UTC
Update
We are continuing to monitor the fix implemented for any potential issues.
We expect daily recurring tasks to be available at the earliest by tomorrow and, in some rare cases, by Thursday.
Posted Dec 06, 2023 - 00:01 UTC
Update
A fix was implemented but continue to monitor as it progresses.
We expect Daily recurring tasks to be available at the earliest by tomorrow and, in some rare cases, by Thursday.
Posted Dec 05, 2023 - 20:10 UTC
Update
Our Engineering team is deploying a fix and this should begin regenerating tasks. Users may continue to experience issues accessing tasks until this has been entirely resolved. We appreciate your patience as we work swiftly to restore functionality.
Posted Dec 05, 2023 - 16:02 UTC
Monitoring
Our Engineering team is deploying a fix and then begin regenerating tasks. We appreciate your patience as we work swiftly to restore functionality.
Posted Dec 05, 2023 - 13:12 UTC
Update
Our Engineering team is deploying a fix and then begin regenerating tasks. We appreciate your patience as we work swiftly to restore functionality.
Posted Dec 05, 2023 - 09:31 UTC
Update
Our Engineering team is deploying a fix. We will then begin regenerating tasks. We appreciate your patience as we work swiftly to restore functionality.
Posted Dec 05, 2023 - 06:17 UTC
Update
Our team is still actively working to resolve reported issues affecting the creation of projects and tasks, leading to partial performance degradation. We are currently diagnosing the problem and making significant efforts to address these issues. Users may experience delays or timeouts during this period while engaging in these processes. Thank you for your patience as we work swiftly to restore functionality.
Posted Dec 05, 2023 - 05:48 UTC
Update
Our team is still actively working to resolve reported issues affecting the creation of projects and tasks, leading to partial performance degradation. Our team is diagnosing the problem and making significant efforts to address these issues. Users may experience delays or timeouts during this period while engaging in these processes. We appreciate your patience as we work swiftly to restore functionality
Posted Dec 05, 2023 - 02:06 UTC
Update
Our team is still actively working to resolve reported issues affecting the creation of projects and tasks, leading to partial performance degradation. Our team is diagnosing the problem and making significant efforts to address these issues. Users may experience delays or timeouts during this period while engaging in these processes. We appreciate your patience as we work swiftly to restore functionality
Posted Dec 05, 2023 - 00:01 UTC
Update
We are actively working to resolve reported issues affecting the creation of projects and tasks, leading to partial performance degradation. Our team is making significant efforts to address these issues. Users may experience delays or timeouts during this period while engaging in these processes. We appreciate your patience as we work swiftly to restore functionalit
Posted Dec 04, 2023 - 21:50 UTC
Update
Our team is still in the process of actively investigating reports of partial performance degradation affecting the creation of projects and tasks. Users may encounter delays or timeouts during these processes.
Posted Dec 04, 2023 - 19:51 UTC
Update
Our team is actively investigating reports of partial performance degradation affecting the creation of projects and tasks. Users may encounter delays or timeouts during these processes.
Posted Dec 04, 2023 - 17:02 UTC
Update
Our team is still in the process of actively investigating reports of partial performance degradation affecting the creation of projects and tasks. Users may encounter delays or timeouts during these processes.
Posted Dec 04, 2023 - 14:17 UTC
Investigating
Our team is currently investigating reports of partial performance degradation affecting the creation of projects and tasks. Users may encounter delays or timeouts during these processes.
Posted Dec 04, 2023 - 12:13 UTC
This incident affected: Web Application, Task Generation, and Mobile Application.