External Services is showing 30s request timeouts for Monnit
Incident Report for Zenput
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 10:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 10:03 UTC
Investigating
Sensor readings may be delayed due to an issue with an upstream provider.
imonnit.com website is down as well.
Posted Jul 21, 2022 - 08:09 UTC
This incident affected: Temp Monitoring.