Partial Performance Degradation
Incident Report for Zenput
Resolved
Hey Customer, great news! The issue with Tasks has been resolved! We apologize for the inconvenience this issue has caused and thank you for your patience.
Posted Apr 11, 2023 - 16:47 UTC
Update
We are still in an incident resulting in intermittent degradation of performance.
Posted Apr 11, 2023 - 16:40 UTC
Monitoring
We applied fixes, and are monitoring. Performance should start going back to normal.
Posted Apr 10, 2023 - 20:34 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2023 - 18:06 UTC
Investigating
We are currently experiencing partial performance degradation that may result in tasks taking some time to open and task completion status
Posted Apr 10, 2023 - 16:23 UTC
This incident affected: Mobile Application.