Mobile App Performance Issue
Incident Report for Zenput
Resolved
The issue has been resolved. All services are operational.
Posted Nov 13, 2024 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 09:51 UTC
Update
We are continuing to investigate the cause of this issue.

Thank you in advance for your patience.
Posted Nov 13, 2024 - 06:41 UTC
Investigating
We have identified performance issues of the mobile app and our Engineering team is working to identify the root cause. We will continue to monitor this issue.

We will send an additional update in 2 hours.
Posted Nov 13, 2024 - 05:51 UTC
This incident affected: Mobile Application.