Incident Has Been Resolved
Incident Report for Zenput
Resolved
Incident has been resolved! All parts of the system that were affected are back to normal. Customers should no longer see any degraded performance.
Posted Nov 15, 2023 - 05:18 UTC
Update
We have taken steps to correct the situation. Will continue to provide updates as we monitor. This will require further monitoring
Posted Nov 15, 2023 - 03:06 UTC
Update
We have determined the issue in the Zenput app. We have taken steps to correct the situation. Will continue to provide updates as we monitor. This will require further monitoring
Posted Nov 14, 2023 - 23:55 UTC
Identified
We have determined the issue in the Zenput app. We have taken steps to correct the situation. Will continue to provide updates as we monitor.
Posted Nov 14, 2023 - 22:03 UTC
Investigating
We are currently experiencing partial performance degradation that may result in slow response times or timeouts. Zenput is actively investigating the issue
Posted Nov 14, 2023 - 20:23 UTC
This incident affected: Web Application, Reporting, and Labels Application.