Zenput Temperature Monitoring is Experiencing Partial Degredation
Incident Report for Zenput
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 20:31 UTC
Investigating
Our upstream sensor provider is having degradation issues and We are currently investigating this. We will update everyone as soon as we can.
Posted Apr 06, 2022 - 15:08 UTC
This incident affected: Temp Monitoring.