We have confirmed we are not having any impact on temperature readings.
We're continuing to coordinate with our vendor, Snowflake, which is experiencing a service disruption. We sincerely apologize for any disruptions affecting our Reporting Systems. We will provide additional updates as more information becomes available.
Posted Jun 12, 2025 - 20:37 UTC
Update
We're continuing to coordinate with our vendor, Snowflake, which is experiencing a service disruption. We sincerely apologize for any disruptions affecting our Reporting Systems or Temperature Monitoring.
We will provide additional updates as more information becomes available.
Posted Jun 12, 2025 - 20:00 UTC
Update
Our vendor, Snowflake, is experiencing a service disruption. We sincerely apologize for any disruptions affecting our reporting systems or temperature monitoring.
We will provide additional updates as more information becomes available.
Posted Jun 12, 2025 - 18:59 UTC
Identified
Our vendor, Snowflake, is experiencing a service disruption. We sincerely apologize for any disruptions affecting our reporting systems, including reporting on Production Sheets.
We will provide additional updates as more information becomes available.
Posted Jun 12, 2025 - 18:55 UTC
This incident affected: Reporting and Temp Monitoring.