Monnit sensors degraded performance
Incident Report for Zenput
Resolved
Incident resolved.
Posted Nov 27, 2024 - 19:27 UTC
Update
Monnit Sensors may appear offline after their scheduled maintenance. This only affects a subset of ZTM customers.

Our team is actively investigating and working towards a resolution.
Posted Nov 27, 2024 - 15:03 UTC
Investigating
Monnit Sensors may appear offline after their scheduled maintenance. This only affects a subset of ZTM customers.

Our team is actively investigating and working towards a resolution.

We will send an additional update in 2 hours.
Posted Nov 27, 2024 - 12:51 UTC
This incident affected: Temp Monitoring.