Zenput Performance Degradation
Incident Report for Zenput
Resolved
This incident has been resolved.
Posted May 19, 2023 - 22:10 UTC
Update
We applied fixes, and are continuing to monitor the situation. Task generation should now be restored.
Posted May 19, 2023 - 17:57 UTC
Update
We continue to monitor the situation, currently still in an incident resulting in degradation of performance, with our engineering team working on a fix.
Posted May 19, 2023 - 16:27 UTC
Update
We applied fixes, and are monitoring. We are moving to fully restore including tasks.
Posted May 19, 2023 - 14:59 UTC
Update
We continue to monitor the situation, currently still in an incident resulting in degradation of performance, with our engineering team working on a fix.
Posted May 19, 2023 - 13:17 UTC
Update
Currently, the site is working, but in degraded performance. We are actively working to resolve this as soon as possible.
Posted May 19, 2023 - 12:19 UTC
Monitoring
We are monitoring some errors and actively working to resolve this as soon as possible.
Thank you in advance for your patience.
Posted May 19, 2023 - 10:49 UTC
Investigating
We are currently investigating the issue.
Posted May 19, 2023 - 09:59 UTC
This incident affected: Web Application, API, Task Generation, Reporting, Submission Processing, Labels Application, Mobile Application, Temp Monitoring and Notifications (Email, Push, SMS (Text)).