Submissions processing

Incident Report for Zenput

Resolved

Task generation and submissions are now showing correctly, We apologise for the inconvenience.
Posted Jun 04, 2025 - 03:03 UTC

Identified

We've seen an issue with redundant data stores, we are rebuilding performace replicatas to restore performance. There is no data loss.
Posted Jun 04, 2025 - 02:34 UTC

Update

We are continuing our investigation on task generation and submissions not processing.
Posted Jun 04, 2025 - 01:32 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 23:14 UTC

Update

Our team is currently investigating the issue.
Posted Jun 03, 2025 - 23:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 22:50 UTC

Investigating

We are experiencing reduced performance on the Zenput platform and our team is currently having this investigated.
Thank you
Posted Jun 03, 2025 - 22:49 UTC
This incident affected: Task Generation and Submission Processing.