Monnit degraded performance
Incident Report for Zenput
Resolved
The incident has been resolved, all Monnit Gateways and sensors are operating normally.
Posted Aug 29, 2023 - 11:49 UTC
Investigating
Monnit's Web Portal, Gateway Service and Notification Delivery is experiencing degraded performance after their scheduled maintenance. This only affects a subset of ZTM customers.

Sensors may appear offline, due to the gateway traffic being interrupted, the gateway will store data until services are restored.
Posted Aug 29, 2023 - 10:21 UTC
This incident affected: Temp Monitoring.