Data Sync Issue discovered impacting Reports and Data Streaming

Incident Report for Ops Execution

Resolved

All reports and data streaming functionality has been fully restored. All services are operational.
Posted Jun 19, 2026 - 04:29 UTC

Update

Our Team has confirmed all canned reports are up to date, and that receiving scheduled reports or generating reports have been corrected. Our team is still working on restoring data streaming correctness.
Posted Jun 19, 2026 - 01:20 UTC

Update

We have a fix and are currently applying it. The rollout will take a couple of hours, and we expect core functionality to be fully restored by the end of the day.

Please note that restoring archival submission data will take a bit longer; we will continue working on this over the next few days.
Posted Jun 18, 2026 - 20:54 UTC

Update

We noticed a data sync delay impacting reports. Reports generated in the last 48 hours likely include stale data.

We are continuing to work on a fix for this issue.
Posted Jun 18, 2026 - 17:17 UTC

Identified

We noticed a data sync delay impacting reports. Reports generated in the last 48 hours likely include stale data.

We have identified the issue and are working to deploy a fix.
Posted Jun 18, 2026 - 15:04 UTC
This incident affected: Reporting.