Issues Logging into Zenput through the Web
Incident Report for Zenput
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 11:10 UTC
Identified
It is a Fastly outage impacting our website at the moment. Please use zenput.com/login
Posted Jun 08, 2021 - 10:34 UTC
Investigating
There is an outage impacting our marketing site. Our app seems to be not affected by this so mobile users can still use the app normally. For web users, the current workaround is to go to zenput.com/login directly.
Posted Jun 08, 2021 - 10:32 UTC
This incident affected: Web Application.