Team is investigating missing tasks associated with projects.

Incident Report for Zenput

Resolved

Hey Customer, great news! The issue with Task Generation has been resolved.

We apologize for the inconvenience this issue has caused and thank you for your patience.
Posted Mar 22, 2023 - 04:28 UTC

Investigating

The team is investigating an issue where projects are not correctly generating tasks for users.
Posted Mar 22, 2023 - 00:29 UTC
This incident affected: Task Generation.