Zenput - Ongoing Issues with Reporting
Incident Report for Zenput
Resolved
All reporting features are operational.
Posted Mar 11, 2023 - 15:10 UTC
Update
Partial degradation to Reporting. We will continue to monitor the situation closely and provide updates on any developments. No data has been lost, and our team is taking measures to rectify the report values.
Posted Mar 10, 2023 - 11:18 UTC
Update
We are currently still continuing to monitor issues with Project Completion and Production Sheet Reports. Reports may continue to present inaccurate data. There is no data loss, and action is being taken to correct report values.
Posted Mar 09, 2023 - 14:47 UTC
Update
Project Completion and Production Sheet reports may present inaccurate data. There is no data loss, and action is being taken to correct report values.
Posted Mar 06, 2023 - 17:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2023 - 02:43 UTC
Update
Temp Monitoring readings are presenting degraded performance. We are continuing to monitor further issues.
Posted Mar 03, 2023 - 23:28 UTC
Monitoring
The team will continue to monitor for the next 24 hours, but we are now all clear for the current issue.
Posted Mar 03, 2023 - 19:59 UTC
Update
Currently, the app is working but may not see immediate update to submissions. Data is being queued.
Posted Mar 03, 2023 - 17:07 UTC
Update
Currently, we are facing an outage across all of our services. Our team is diligently investigating the matter, and we will promptly provide an update once the issue has been resolved. We sincerely apologize for any inconvenience this may have caused
Posted Mar 03, 2023 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2023 - 16:45 UTC
This incident affected: Web Application, API, Task Generation, Reporting, Submission Processing, Labels Application, Mobile Application, and Temp Monitoring.