Zemput outage reported and investigating
Incident Report for Zenput
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 19:42 UTC
Investigating
We have received reports of degraded performance and are investigating the issue, we will update as we know more.
Posted Jan 05, 2022 - 19:28 UTC
This incident affected: Web Application, API, Task Generation, Reporting, Submission Processing, Labels Application, Mobile Application, and Temp Monitoring.