intermittent outages
Incident Report for Zenput
Resolved
Zenput is now back to being fully operational
Posted Oct 21, 2019 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2019 - 20:37 UTC
Investigating
Zenput is currently experiencing connectivity Issues and our Engineering team is investigating
Posted Oct 21, 2019 - 19:59 UTC
This incident affected: Web Application, API, Reporting, and Submission Processing.